WebSphere Portal on Linux for zSeries problem determination - PDP003I - MSG - You must have installed the following software to install WebSphere Portal. /bin/ksh

Abstract

This is a problem description document (PDD) related to WebSphere Portal on Linux for zSeries .

Contents

PDP003I – MSG - You must have installed the following software to install WebSphere Portal. /bin/ksh

Phase: Installation and configuration

Area: prerequisites

Extended description:
After executing the Setup Manager Installer program (install.sh) to start the WebSphere Portal Server install, the Setup Manager checks for prerequisites. Upon pressing the NEXT button, Setup Manager produces the message: You must have installed the following software to install WebSphere Portal. /bin/ksh

Diagnosis and solution:
Setup Manager scripts require the Public Domain Korn Shell to execute; thus, pdksh needs to be installed before the install script can run. The Linux system programmer needs to install pdksh so that the install script can run.

For SuSE, you can find the package with the following commands and selections:
YaST -> Package Management -> Change or create configuration -> ap -> pdksh

Additional remarks:
Review the TECHNOTES section of portal support for any errors or updates that have been resolved:
http://www-3.ibm.com/software/webservers/portal/support/

Special Notices

This material has not been submitted to any formal IBM test and is published AS IS. It has not been the subject of rigorous review. IBM assumes no responsibility for its accuracy or completeness. The use of this information or the implementation of any of these techniques is a client responsibility and depends upon the client's ability to evaluate and integrate them into the client's operational environment.

Profile

Publish Date
30 June 2003

Last Update
01 July 2003


Rating: Not yet rated


Author(s)

IBM Form Number
TIPS0227